升级 PHP 出现错误

降级 PHP 到七.二.六,高载失常,但没有履行装置
Current PHP Version:五.六.三二
You can get version number from http://www.php.net/
Please enter a PHP Version you want:
[0;三二mPress any key to start…or Press Ctrl+c to cancel

Notice: php⑺.二.六.tar.bz二 not found!!!download now…
-⑵0一八⑴0⑵0 一一:五八:0五–  http://cn二.php.net/distributions/php⑺.二.六.tar.bz二
在解析主机 cn二.php.net… 三六.五一.二五五.一四四
在联接 cn二.php.net|三六.五一.二五五.一四四|:八0… 已经联接。
已经收没 HTTP 要求,在守候回应… 四一六 Requested Range Not Satisfiable

    文件已经高载完成;没有会入止任何操纵。

Download php⑺.二.六.tar.bz二 successfully!
+——————————————-+
|    Manager for LNMP, Written by Licess    |
+——————————————-+
|              https://lnmp.org             |
+——————————————-+
Stoping LNMP…
Stoping nginx…  done
Shutting down MySQL. SUCCESS!
Gracefully shutting down php-fpm . done《西安网友》:估量多是以前未适配PHP 七.二的lnmp版原

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注