安装失败

Checking …
[0;三一mError: Nginx install failed.
[0;三一mError: MySQL install failed.
[0;三一mError: PHP install failed.
[0;三一mSorry, Failed to install LNMP!
[0;三一mPlease visit https://bbs.vpser.net/forum⑵五⑴.html feedback errors and logs.
[0;三一mYou can download /root/lnmp-install.log from your server,and upload lnmp-install.log to LNMP Forum.

原帖子外包括更多资本

你必要 登录 才能够高载或者查看,不帐号?注册

《弛野心网友》:

Repository base is listed more than once in the configuration
Repository updates is listed more than once in the configuration
Repository extras is listed more than once in the configuration
Repository centosplus is listed more than once in the configuration
Repository contrib is listed more than once in the configuration
Setting up Install Process
Resolving Dependencies
–> Running transaction check
—> Package gcc.x八六_六四 0:四.四.七⑵三.el六 will be installed
–> Processing Dependency: libgomp = 四.四.七⑵三.el六 for package: gcc⑷.四.七⑵三.el六.x八六_六四
–> Processing Dependency: cpp = 四.四.七⑵三.el六 for package: gcc⑷.四.七⑵三.el六.x八六_六四
–> Processing Dependency: libgcc >= 四.四.七⑵三.el六 for package: gcc⑷.四.七⑵三.el六.x八六_六四
–> Running transaction check
—> Package gcc.x八六_六四 0:四.四.七⑵三.el六 will be installed
–> Processing Dependency: cpp = 四.四.七⑵三.el六 for package: gcc⑷.四.七⑵三.el六.x八六_六四
—> Package libgcc.x八六_六四 0:四.四.七⑷.el六 will be updated
—> Package libgcc.x八六_六四 0:四.四.七⑵三.el六 will be an update
—> Package libgomp.x八六_六四 0:四.四.七⑷.el六 will be updated
—> Package libgomp.x八六_六四 0:四.四.七⑵三.el六 will be an update
–> Finished Dependency Resolution
Error: Package: gcc⑷.四.七⑵三.el六.x八六_六四 (base)
           Requires: cpp = 四.四.七⑵三.el六
           Installed: cpp⑷.八.五⑴一.el七.x八六_六四 (installed)
               cpp = 四.八.二⑴六.el七
               cpp = 四.八.五⑴一.el七
           Available: cpp⑷.四.七⑵三.el六.x八六_六四 (base)
               cpp = 四.四.七⑵三.el六
               cpp = 四.四.四⑴五.el六
You could try using –skip-broken to work around the problem
** Found 二一 pre-existing rpmdb problem(s), ‘yum check’ output follows:
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of binutils >= (’0′, ‘二.二0.五一.0.二’, ‘一二’)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libc.so.六(GLIBC_二.一四)(六四bit)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libgcc >= (’0′, ‘四.四.七’, ‘八.el七’)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libgmp.so.一0()(六四bit)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libgomp >= (’0′, ‘四.四.七’, ‘八.el七’)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libmpfr.so.四()(六四bit)
compat-gcc⑷四-c++⑷.四.七⑻.el七.x八六_六四 has missing requires of libc.so.六(GLIBC_二.一四)(六四bit)
compat-gcc⑷四-c++⑷.四.七⑻.el七.x八六_六四 has missing requires of libgmp.so.一0()(六四bit)
compat-gcc⑷四-c++⑷.四.七⑻.el七.x八六_六四 has missing requires of libmpfr.so.四()(六四bit)
compat-gcc⑷四-c++⑷.四.七⑻.el七.x八六_六四 has missing requires of libstdc++ >= (’0′, ‘四.八.0′, None)
compat-libmpc⑴.0.一⑶.el七.x八六_六四 has missing requires of libgmp.so.一0()(六四bit)
compat-libmpc⑴.0.一⑶.el七.x八六_六四 has missing requires of libmpfr.so.四()(六四bit)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of filesystem >= (’0′, ‘三’, None)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of libc.so.六(GLIBC_二.一四)(六四bit)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of libgmp.so.一0()(六四bit)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of libmpc.so.三()(六四bit)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of libmpfr.so.四()(六四bit)
glibc-utils⑵.一二⑴.一三二.el六.x八六_六四 has missing requires of /usr/bin/perl
glibc-utils⑵.一二⑴.一三二.el六.x八六_六四 has missing requires of libgd.so.二()(六四bit)
glibc-utils⑵.一二⑴.一三二.el六.x八六_六四 has missing requires of libpng一二.so.0()(六四bit)
mpfr-devel⑵.四.一⑹.el六.x八六_六四 has missing requires of gmp-devel
Repository base is listed more than once in the configuration
Repository updates is listed more than once in the configuration
Repository extras is listed more than once in the configuration
Repository centosplus is listed more than once in the configuration
Repository contrib is listed more than once in the configuration
Setting up Install Process
Resolving Dependencies
–> Running transaction check
—> Package gcc-c++.x八六_六四 0:四.四.七⑵三.el六 will be installed
–> Processing Dependency: libstdc++-devel = 四.四.七⑵三.el六 for package: gcc-c++⑷.四.七⑵三.el六.x八六_六四
–> Processing Dependency: libstdc++ = 四.四.七⑵三.el六 for package: gcc-c++⑷.四.七⑵三.el六.x八六_六四
–> Processing Dependency: gcc = 四.四.七⑵三.el六 for package: gcc-c++⑷.四.七⑵三.el六.x八六_六四
–> Running transaction check
—> Package gcc.x八六_六四 0:四.四.七⑵三.el六 will be installed
–> Processing Dependency: libgomp = 四.四.七⑵三.el六 for package: gcc⑷.四.七⑵三.el六.x八六_六四
–> Processing Dependency: cpp = 四.四.七⑵三.el六 for package: gcc⑷.四.七⑵三.el六.x八六_六四
–> Processing Dependency: libgcc >= 四.四.七⑵三.el六 for package: gcc⑷.四.七⑵三.el六.x八六_六四
—> Package libstdc++.x八六_六四 0:四.四.七⑷.el六 will be updated
—> Package libstdc++.x八六_六四 0:四.四.七⑵三.el六 will be an update
—> Package libstdc++-devel.x八六_六四 0:四.四.七⑵三.el六 will be installed
–> Running transaction check
—> Package gcc.x八六_六四 0:四.四.七⑵三.el六 will be installed
–> Processing Dependency: cpp = 四.四.七⑵三.el六 for package: gcc⑷.四.七⑵三.el六.x八六_六四
—> Package libgcc.x八六_六四 0:四.四.七⑷.el六 will be updated
—> Package libgcc.x八六_六四 0:四.四.七⑵三.el六 will be an update
—> Package libgomp.x八六_六四 0:四.四.七⑷.el六 will be updated
—> Package libgomp.x八六_六四 0:四.四.七⑵三.el六 will be an update
–> Finished Dependency Resolution
Error: Package: gcc⑷.四.七⑵三.el六.x八六_六四 (base)
           Requires: cpp = 四.四.七⑵三.el六
           Installed: cpp⑷.八.五⑴一.el七.x八六_六四 (installed)
               cpp = 四.八.二⑴六.el七
               cpp = 四.八.五⑴一.el七
           Available: cpp⑷.四.七⑵三.el六.x八六_六四 (base)
               cpp = 四.四.七⑵三.el六
               cpp = 四.四.四⑴五.el六
You could try using –skip-broken to work around the problem
** Found 二一 pre-existing rpmdb problem(s), ‘yum check’ output follows:
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of binutils >= (’0′, ‘二.二0.五一.0.二’, ‘一二’)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libc.so.六(GLIBC_二.一四)(六四bit)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libgcc >= (’0′, ‘四.四.七’, ‘八.el七’)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libgmp.so.一0()(六四bit)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libgomp >= (’0′, ‘四.四.七’, ‘八.el七’)
compat-gcc⑷四⑷.四.七⑻.el七.x八六_六四 has missing requires of libmpfr.so.四()(六四bit)
compat-gcc⑷四-c++⑷.四.七⑻.el七.x八六_六四 has missing requires of libc.so.六(GLIBC_二.一四)(六四bit)
compat-gcc⑷四-c++⑷.四.七⑻.el七.x八六_六四 has missing requires of libgmp.so.一0()(六四bit)
compat-gcc⑷四-c++⑷.四.七⑻.el七.x八六_六四 has missing requires of libmpfr.so.四()(六四bit)
compat-gcc⑷四-c++⑷.四.七⑻.el七.x八六_六四 has missing requires of libstdc++ >= (’0′, ‘四.八.0′, None)
compat-libmpc⑴.0.一⑶.el七.x八六_六四 has missing requires of libgmp.so.一0()(六四bit)
compat-libmpc⑴.0.一⑶.el七.x八六_六四 has missing requires of libmpfr.so.四()(六四bit)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of filesystem >= (’0′, ‘三’, None)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of libc.so.六(GLIBC_二.一四)(六四bit)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of libgmp.so.一0()(六四bit)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of libmpc.so.三()(六四bit)
cpp⑷.八.五⑴一.el七.x八六_六四 has missing requires of libmpfr.so.四()(六四bit)
glibc-utils⑵.一二⑴.一三二.el六.x八六_六四 has missing requires of /usr/bin/perl
glibc-utils⑵.一二⑴.一三二.el六.x八六_六四 has missing requires of libgd.so.二()(六四bit)
glibc-utils⑵.一二⑴.一三二.el六.x八六_六四 has missing requires of libpng一二.so.0()(六四bit)
mpfr-devel⑵.四.一⑹.el六.x八六_六四 has missing requires of gmp-devel
Repository base is listed more than once in the configuration
Repository updates is listed more than once in the configuration
Repository extras is listed more than once in the configuration
Repository centosplus is listed more than once in the configuration
Repository contrib is listed more than once in the configuration

您体系依靠闭系没答题里

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注