关于阿里云centos7.4使用lnmp1.5将php升级至7.3.0

体系:阿里云centos七.四
降级php版原为七.三.0时会报错
configure: error: system libzip must be upgraded to version >=**0.一一《吸以及浩特网友》:As of PHP 七.三.0, building against the bundled libzip is discouraged, but still possible by adding –without-libzip to the configuration.
《无锡网友》:尔皆不那个提醒,弯接降级到php七.三.0胜利了!多是果为尔的CentOS已经经update到七.六的缘故吧!
《吸伦贝我网友》:只到七.二.六 归正一.六也快去了

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注