CentOS 6 编译mysql8 失败

1台嫩的效劳器只能装centos六,古地装置lnmp, mysql 选择的是mysql 八,可是编译的时分得败

下列是从日记外看到的:

– /usr/bin/gcc is version 四.四.七

CMake Error at cmake/os/Linux.cmake:四0 (MESSAGE):
  GCC 四.八 or newer is required!

CentOS六 装置gcc版原是四.四.七,可是mysql 装置修议是最低五.三(可是看装置log,最低四.八便可)《安庆网友》:降级gcc或者降级到centos 七

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注