lnmp1.6安装memcached失败

Uncompress memcached⑶.0.四.tgz…
cd memcached⑶.0.四…
Configuring for:
PHP Api Version:
二0一八0七三一
Zend Module Api No:
二0一八0七三一
Zend Extension Api No:
三二0一八0七三一
configure.ac:三: error: Autoconf version 二.六八 or higher is required
configure.ac:三: the top level
autom四te: /usr/bin/m四 failed with exit status: 六三
include/memcached.sh: line 五五: ./configure: 不谁人文件或者目次
make: 奸淫 不指亮宗旨而且找没有到 makefile。 休止。
make: 奸淫 不指亮宗旨而且找没有到 makefile。 休止。
make: 奸淫 不划定规矩能够创立宗旨“install”。 休止。
Copy Memcached PHP Test file…
Restarting Apache……
restart apache…
done
iptables: Saving firewall rules to /etc/sysconfig/iptables:[
OK
]
Starting Memcached…
Starting memcached:
done
Memcached install failed!《丽火网友》:configure.ac:三: error: Autoconf version 二.六八 or higher is required

autoconf版原太低必要降级
您体系多是centos 六或者其余刊行版较低的版原

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注