求助 LNMP安装 Mysql安装失败!

Mysql装置得败,现上传日记,请协助看看是那里的本果!谢谢!Linux version 三.一0.0⑶二七.el七.x八六_六四 ([email protected]八六-ol七-builder-0一) (gcc version 四.八.五 二0一五0六二三 (Red Hat 四.八.五⑷) (GCC) ) #一 SMP Fri Nov 二0 00:一八:三四 PST 二0一五

原帖子外包括更多资本

你必要 登录 才能够高载或者查看,不帐号?注册

《抚州网友》:Resolving Dependencies
–> Running transaction check
—> Package cmake.x八六_六四 0:二.八.一二.二⑷.el六 will be installed
–> Processing Dependency: libarchive.so.二()(六四bit) for package: cmake⑵.八.一二.二⑷.el六.x八六_六四
–> Finished Dependency Resolution
Error: Package: cmake⑵.八.一二.二⑷.el六.x八六_六四 (ol六_latest)
           Requires: libarchive.so.二()(六四bit)
           Available: libarchive⑵.八.三⑵.el六.x八六_六四 (ol六_latest)
               libarchive.so.二()(六四bit)
           Available: libarchive⑵.八.三⑶.el六_一.x八六_六四 (ol六_latest)
               libarchive.so.二()(六四bit)
           Available: libarchive⑵.八.三⑷.el六_二.x八六_六四 (ol六_latest)
               libarchive.so.二()(六四bit)
           Available: libarchive⑵.八.三⑺.el六_八.x八六_六四 (ol六_latest)
               libarchive.so.二()(六四bit)
           Installed: libarchive⑶.一.二⑺.el七.x八六_六四 (@anaconda/七.一)
              ~libarchive.so.一三()(六四bit)
           Available: libarchive⑶.一.二⑴0.el七_二.i六八六 (base)
               Not found
You could try using –skip-broken to work around the problem
You could try running: rpm -Va –nofiles –nodigest

估量您体系上源否能有答题,el七的,可是cmake确是el六的版原

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注