是否可以删除main.sh里关于内存小于1GB的不允许安装mariadb 10.0和10.1的提示?

if [[ "${DBSelect}" = "3" || "${DBSelect}" = "4" || "${DBSelect}" = "6" || "${DBSelect}" = "7" ]] && [ `free -m | grep Mem | awk '{print  $2}'` -le 1024 ]; then
        echo "Memory less than 1GB, can’t install MySQL 5.6, 5.7 or MairaDB 10!"
        exit 1
    fi

这一整段能删除吗?

[ 本帖最后由 nougat401 于 2017-5-12 20:42 编辑 ]《连云港网友》:可以删除但是低于这个配置他就是基本没可能装上
《沧州网友》:已经删除这一段,正在测试安装,因为测试过1G能装5.6和5.7…
《邯郸网友》:AMP三项全部失败,如果是二进制安装应该会成功

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注