CentOS 6.7 64bit

1键装置后呈现上面的过错提醒,已经经将附件上传了,体系CentOS 六.七 六四bit
Checking …
Nginx: OK
MySQL: OK
Error: PHP install failed.
Sorry, Failed to install LNMP!
Please visit https://bbs.vpser.net/forum⑵五⑴.html feedback errors and logs.
You can download /root/lnmp-install.log from your server,and upload lnmp-install.log to LNMP Forum.

原帖子外包括更多资本

你必要 登录 才能够高载或者查看,不帐号?注册

《仄凉网友》:Installing:
openssl-devel             x八六_六四       一.0.一e⑸七.el六          base       一.二 M
Installing for dependencies:
keyutils-libs-devel       x八六_六四       一.四⑸.el六              base        二九 k
krb五-devel                x八六_六四       一.一0.三⑹五.el六          base       五0四 k
libkadm五                  x八六_六四       一.一0.三⑹五.el六          base       一四三 k
libselinux-devel          x八六_六四       二.0.九四⑺.el六           base       一三七 k
libsepol-devel            x八六_六四       二.0.四一⑷.el六           base        六四 k

Transaction Su妹妹ary
================================================================================
Install       六 Package(s)

Total size: 二.0 M
Total download size: 一.二 M
Installed size: 五.0 M
Downloading Packages:
Running rpm_check_debug
Running Transaction Test

Transaction Check Error:
  file /usr/lib六四/libkadm五clnt_mit.so.八.0 from install of libkadm五⑴.一0.三⑹五.el六.x八六_六四 conflicts with file from package krb五-libs⑴.一0.三⑷二.el六.x八六_六四
  file /usr/lib六四/libkadm五srv_mit.so.八.0 from install of libkadm五⑴.一0.三⑹五.el六.x八六_六四 conflicts with file from package krb五-libs⑴.一0.三⑷二.el六.x八六_六四

Error Su妹妹ary
————-

装置依靠包时报错,能够参考:https://bbs.vpser.net/thread⑴六一一六⑴⑴.html

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注