安装了多版本php,cli模式下总是最早安装的那个php版本

最开始是7.1,后来安装了7.2,现在打开cli,就是7.1的版本,在哪里切换到7.2《大连网友》:你如果你是直接php 执行肯定是默认的php版本,要调用哪个php版本建议你使用对应php版本的全路径调用肯定不会出错
要非要用直接执行php,那就自己改一下 /usr/bin/php 的软连接

发表评论

电子邮件地址不会被公开。 必填项已用 * 标注